<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://launch.theaureview.com/xmlrpc.php">
	<title>This Bondi hotel is giving guests the chance to live like an &#8220;Instagram influencer&#8217; &#8211; The AU Review</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://launch.theaureview.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The AU Review &raquo; Feed" href="https://launch.theaureview.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/launch.theaureview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slc-css-css'  href='https://launch.theaureview.com/wp-content/plugins/site-layout-customizer/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://launch.theaureview.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://launch.theaureview.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.90' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://launch.theaureview.com/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/bootstrap.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/font-awesome.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/animate.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css'  href='https://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/owl.carousel.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-newspaper-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C500%2C700%2C900&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-newspaper-style-css'  href='https://launch.theaureview.com/wp-content/themes/magazine-newspaper/style.css?ver=4.9.10' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://launch.theaureview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://launch.theaureview.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://launch.theaureview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://launch.theaureview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='https://launch.theaureview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://launch.theaureview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://launch.theaureview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spotify now has a dedicated Disney hub for classics, Marvel and Star Wars' href='https://launch.theaureview.com/music/spotify-now-has-a-dedicated-disney-hub-for-classics-marvel-and-star-wars/' />
<link rel='next' title='Track of the Day: Sampa the Great &#8220;OMG&#8221; (2019)' href='https://launch.theaureview.com/music/track-of-the-day-sampa-the-great-omg-2019/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://launch.theaureview.com/travel/this-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer/" />
<link rel='shortlink' href='https://wp.me/pa62qc-6JH' />
<link rel="alternate" type="application/json+oembed" href="https://launch.theaureview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaunch.theaureview.com%2Ftravel%2Fthis-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://launch.theaureview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaunch.theaureview.com%2Ftravel%2Fthis-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer%2F&#038;format=xml" />
<style>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color: !important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-32x32.png" sizes="32x32" />
<link rel="icon" href="https://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-180x180.png" />
<meta name="msapplication-TileImage" content="https://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-270x270.png" />

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="The AU Review"/>
  <meta property="og:title" content="This Bondi hotel is giving guests the chance to live like an &quot;Instagram influencer&#039;"/>
  <meta property="og:url" content="https://launch.theaureview.com/travel/this-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Are you an Instagram influencer? 

If you answered yes to that question, then that&#039;s probably a no. Not that it matters though, especially since for the next two months sun-kissed hotel QT Bondi are committed to treating all guests like VIP influencers, irrespective of how many followers they have"/>
  <meta property="og:image" content="https://launch.theaureview.com/wp-content/uploads/2019/07/QT-King-Deluxe.jpg"/>
  <meta property="article:published_time" content="2019-07-22T11:10:19+00:00"/>
  <meta property="article:modified_time" content="2019-07-20T05:00:17+00:00" />
  <meta property="og:updated_time" content="2019-07-20T05:00:17+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Travel"/>
  <meta property="article:publisher" content="https://www.facebook.com/theaureview"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="This Bondi hotel is giving guests the chance to live like an &quot;Instagram influencer&#039;"/>
  <meta itemprop="headline" content="This Bondi hotel is giving guests the chance to live like an &quot;Instagram influencer&#039;"/>
  <meta itemprop="description" content="Are you an Instagram influencer? 

If you answered yes to that question, then that&#039;s probably a no. Not that it matters though, especially since for the next two months sun-kissed hotel QT Bondi are committed to treating all guests like VIP influencers, irrespective of how many followers they have"/>
  <meta itemprop="image" content="https://launch.theaureview.com/wp-content/uploads/2019/07/QT-King-Deluxe.jpg"/>
  <meta itemprop="datePublished" content="2019-07-22"/>
  <meta itemprop="dateModified" content="2019-07-20T05:00:17+00:00" />
  <meta itemprop="author" content="Chris Singh"/>
  <!--<meta itemprop="publisher" content="The AU Review"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="This Bondi hotel is giving guests the chance to live like an &quot;Instagram influencer&#039;"/>
  <meta name="twitter:url" content="https://launch.theaureview.com/travel/this-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer/"/>
  <meta name="twitter:description" content="Are you an Instagram influencer? 

If you answered yes to that question, then that&#039;s probably a no. Not that it matters though, especially since for the next two months sun-kissed hotel QT Bondi are committed to treating all guests like VIP influencers, irrespective of how many followers they have"/>
  <meta name="twitter:image" content="https://launch.theaureview.com/wp-content/uploads/2019/07/QT-King-Deluxe.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@theaureview"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
	<meta name="description" content="Australia's leading independent music, arts, travel, film, gaming and lifestyle publication since 2008, with daily reviews, photos, premieres, playlists, news, podcasts, opinions, features, release dates and more." />
	<meta name="keywords" content="discovery, playlists, music, albums, non-profit, Australia, Travel, Abroad, Live Music, SXSW, Asian Music, Asia, Culture, Food, Canadian Music Week, CMJ, The Great Escape, Liverpool Sound City, Photos, Photo Galleries, Photography, News, Industry, Gossip, Release Dates, Tour Dates, Schedules, Bands, Breaking news, Live, Reviews, Album Reviews, Perth, Wollongong, Byron Bay, Adelaide, Sydney, Melbourne, Brisbane, Hobart, Launceston, Hunter Valley, Setlists, Video, Photos, Twitter Feeds, External Links, Featured Gigs, Special Features, Editorials, Music, Interviews, Arts, Film, Lifestyle, International, Podcasts, Films, TV, Streaming, Gaming, Video Games, PS4, PS3, Playstation, Xbox, Nintendo, Film, Movies, The Iris, Technology, music discovery"/>
<meta name="alexaVerifyID" content="R28MgW1mEgHjAkkSgmSE5S1uj8c"/>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9851146-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9851146-14');
</script>

	
</head>


<body class="post-template-default single single-post postid-25897 single-format-standard wp-custom-logo group-blog">
	
	<script>!function(){var a,b="24881cf7",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();</script>

<script>ggv2id='24881cf7';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
	
<header  style="background:url(https://launch.theaureview.com/wp-content/uploads/2018/08/cropped-BGCOLOR.jpg)" >
	<!-- top-bar -->
	<section class="pri-bg-color top-nav">
		<div class="container">
			<div class="row">
				<div class="col-sm-5 text-left">
									</div>
				<div class="col-sm-7 text-right search-social">
					<div class="search-top"><form role="search" method="get" class="search-form" action="https://launch.theaureview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
					<div class="social-icons">
				        <ul class="list-inline">
				            					            	<li class="facebook"><a href="http://www.facebook.com/theaureview" target="_blank"><i class="fa fa-facebook"></i></a></li>
				            					            	<li class="twitter"><a href="http://www.twitter.com/theaureview" target="_blank"><i class="fa fa-twitter"></i></a></li>
				            					            	<li class="youtube-play"><a href="http://www.youtube.com/theaureview" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
				            					            	<li class="instagram"><a href="http://www.instagram.com/theaureview" target="_blank"><i class="fa fa-instagram"></i></a></li>
				            				    	</ul>
					</div>
				</div>
			</div>
		</div>
	</section>
	<!-- top-bar -->

	<section class="logo">
		<div class="container">
			<div class="row">
			<!-- Brand and toggle get grouped for better mobile display -->		
			<div align="center">			
				
				<a href="http://launch.theaureview.com/" /><img src="http://launch.theaureview.com/wp-content/uploads/2018/08/aulogo2018.png" width="180" hspace="20" /></a> <img src="http://launch.theaureview.com/wp-content/uploads/2018/08/10years.png" width="120" />
				
				<p>
					 
				</p>
				
				


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The AU 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7707165528533811"
     data-ad-slot="2800079511"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>




				
				</div>
			</div>
		</div> <!-- /.end of container -->
	</section> <!-- /.end of section -->
	<section  class="sec-bg-color main-nav">
		<div class="container">
			<nav class="navbar navbar-inverse">
		      	<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
			        <span class="sr-only">Toggle navigation</span>
			        <span class="icon-bar"></span>
			        <span class="icon-bar"></span>
			        <span class="icon-bar"></span>
		      	</button>	    
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">  							
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41 dropdown"><a title="Music" href="https://launch.theaureview.com/category/music/">Music <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a title="New Music" href="https://launch.theaureview.com/category/music/new-music/">New Music</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a title="Interviews" href="https://launch.theaureview.com/category/music/interviews-music/">Interviews</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a title="Features" href="https://launch.theaureview.com/category/music/features/">Features</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a title="Live Reviews" href="https://launch.theaureview.com/category/music/live-reviews/">Live Reviews</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a title="Live Photos" href="https://launch.theaureview.com/category/music/live-photos/">Live Photos</a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265"><a title="News" href="https://launch.theaureview.com/category/music/news-music/">News</a></li>
	<li id="menu-item-1648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1648"><a title="Gig Guides" href="https://launch.theaureview.com/category/music/gig-guides/">Gig Guides</a></li>
	<li id="menu-item-1649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649"><a title="Album Reviews" href="https://launch.theaureview.com/category/music/album-reviews/">Album Reviews</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145 dropdown"><a title="Arts" href="https://launch.theaureview.com/category/arts/">Arts <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a title="Comedy" href="https://launch.theaureview.com/category/arts/comedy/">Comedy</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a title="Theatre" href="https://launch.theaureview.com/category/arts/theatre/">Theatre</a></li>
	<li id="menu-item-1646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646"><a title="News" href="https://launch.theaureview.com/category/arts/news-arts/">News</a></li>
</ul>
</li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124 dropdown"><a title="Film &amp; TV" href="http://launch.theaureview.com/watch/">Film &#038; TV <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a title="Film" href="https://launch.theaureview.com/category/watch/film/">Film</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a title="TV &amp; Streaming" href="https://launch.theaureview.com/category/watch/tv/">TV &#038; Streaming</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255"><a title="Australian Cinema Release Dates" href="https://launch.theaureview.com/film-release-dates/">Australian Cinema Release Dates</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45 dropdown"><a title="Travel &amp; Lifestyle" href="https://launch.theaureview.com/category/travel/">Travel &#038; Lifestyle <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a title="Features" href="https://launch.theaureview.com/category/travel/features-travel/">Features</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-259"><a title="News" href="https://launch.theaureview.com/category/travel/news-travel/">News</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a title="Flight Reviews" href="https://launch.theaureview.com/category/travel/flight-reviews/">Flight Reviews</a></li>
	<li id="menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647"><a title="Hotel Reviews" href="https://launch.theaureview.com/category/travel/hotels/">Hotel Reviews</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a title="Food &amp; Drink" href="https://launch.theaureview.com/category/travel/dining/">Food &#038; Drink</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a title="Luxury Travel" href="https://launch.theaureview.com/category/travel/luxury-travel/">Luxury Travel</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47 dropdown"><a title="Games &amp; Tech" href="https://launch.theaureview.com/category/games/">Games &#038; Tech <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a title="Video Games" href="https://launch.theaureview.com/category/games/">Video Games</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a title="Technology" href="https://launch.theaureview.com/category/technology/">Technology</a></li>
	<li id="menu-item-1645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1645"><a title="Australian Video Game Release Dates" href="https://launch.theaureview.com/australian-video-game-release-dates/">Australian Video Game Release Dates</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a title="Books" href="https://launch.theaureview.com/category/books/">Books</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a title="Competitions" href="https://launch.theaureview.com/category/competitions/">Competitions</a></li>
<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663"><a title="Aussies Abroad" href="https://launch.theaureview.com/category/travel/aussies-abroad/">Aussies Abroad</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a title="Join the AU" href="https://launch.theaureview.com/join/">Join the AU</a></li>
</ul></div>			        
			    </div> <!-- /.end of collaspe navbar-collaspe -->
			</nav>
		</div>

	</section>



</header>  <!-- Top News  -->
  <section class="top-news spacer">
      <div class="container">
        <div class="inside-wrapper">
                
            
            <div id="owl-topnews" class="owl-carousel">
                                          <div class="item">
                  <div class="news-snippet">
                                          <a href="https://launch.theaureview.com/music/track-of-the-day-sampa-the-great-omg-2019/" rel="bookmark" class="featured-image"><img width="150" height="150" src="https://launch.theaureview.com/wp-content/uploads/2019/07/sampathegreat-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="https://launch.theaureview.com/music/track-of-the-day-sampa-the-great-omg-2019/" rel="bookmark">Track of the Day: Sampa the Great &#8220;OMG&#8221; (2019)</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 22, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="https://launch.theaureview.com/travel/this-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer/" rel="bookmark" class="featured-image"><img width="150" height="150" src="https://launch.theaureview.com/wp-content/uploads/2019/07/QT-King-Deluxe-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="https://launch.theaureview.com/travel/this-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer/" rel="bookmark">This Bondi hotel is giving guests the chance to live like an &#8220;Instagram influencer&#8217;</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 22, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="https://launch.theaureview.com/music/spotify-now-has-a-dedicated-disney-hub-for-classics-marvel-and-star-wars/" rel="bookmark" class="featured-image"><img width="150" height="150" src="https://launch.theaureview.com/wp-content/uploads/2019/07/disneyfant-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="https://launch.theaureview.com/music/spotify-now-has-a-dedicated-disney-hub-for-classics-marvel-and-star-wars/" rel="bookmark">Spotify now has a dedicated Disney hub for classics, Marvel and Star Wars</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 22, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="https://launch.theaureview.com/games/my-friend-pedro-review/" rel="bookmark" class="featured-image"><img width="150" height="150" src="https://launch.theaureview.com/wp-content/uploads/2019/07/ss_2401d30b70d871934267a3b079c0d32cd074ca07.1920x1080-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="https://launch.theaureview.com/games/my-friend-pedro-review/" rel="bookmark"><i>My Friend Pedro</i> Review: Tony Hawk&#8217;s Pro Shooter</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 22, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="https://launch.theaureview.com/music/festival-gallery-splendour-in-the-grass-byron-bay-day-2-20-07-19/" rel="bookmark" class="featured-image"><img width="150" height="150" src="https://launch.theaureview.com/wp-content/uploads/2019/07/Childish-Gambino4398-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="https://launch.theaureview.com/music/festival-gallery-splendour-in-the-grass-byron-bay-day-2-20-07-19/" rel="bookmark">Festival Gallery: Splendour in the Grass &#8211; Byron Bay, Day 2 (20.07.19)</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 21, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="https://launch.theaureview.com/music/photo-gallery-spin-off-festival-adelaide-showgrounds-19-07-19/" rel="bookmark" class="featured-image"><img width="150" height="150" src="https://launch.theaureview.com/wp-content/uploads/2019/07/CatfishAndTheBottlemen_SpinOffFestival_19072019_KerrieGeier-7394-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="https://launch.theaureview.com/music/photo-gallery-spin-off-festival-adelaide-showgrounds-19-07-19/" rel="bookmark">Photo Gallery: Spin Off Festival &#8211; Adelaide Showgrounds (19.07.19)</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 21, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="https://launch.theaureview.com/music/splendour-interview-meg-mac-aus-on-her-sitg-surprises-hope-and-collaborating/" rel="bookmark" class="featured-image"><img width="150" height="150" src="https://launch.theaureview.com/wp-content/uploads/2019/07/Meg-Mac-51-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="https://launch.theaureview.com/music/splendour-interview-meg-mac-aus-on-her-sitg-surprises-hope-and-collaborating/" rel="bookmark">Splendour Interview: Meg Mac (AUS) on her SITG surprises, <i>Hope</i> and collaborating</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 21, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="https://launch.theaureview.com/travel/its-better-where-its-wetter-new-york-citys-newest-attractions-are-perched-by-its-rivers/" rel="bookmark" class="featured-image"><img width="150" height="150" src="https://launch.theaureview.com/wp-content/uploads/2019/07/FEA5F248-CEE7-4CDB-A1C3-F2A300AB5F9E-e1563667489998-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="https://launch.theaureview.com/travel/its-better-where-its-wetter-new-york-citys-newest-attractions-are-perched-by-its-rivers/" rel="bookmark">It’s better where it’s wetter: New York City&#8217;s newest attractions are perched by its rivers</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 21, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                      </div>
      </div>
    </div>  <!-- /.end of container -->
  </section>  <!-- /.end of section -->
  <!-- Top News  -->

<div class="inside-page">
<div class="container">
  <div class="row">
        <div class="col-sm-8">


<section class="page-section">

      <div class="detail-content">
           	
      	                    
  	      
<div class="page-title">
  <h1>This Bondi hotel is giving guests the chance to live like an &#8220;Instagram influencer&#8217;</h1>
</div>

<div class="single-post">
  <div class="info">
    <ul class="list-inline">
          <li>
        <a href="https://launch.theaureview.com/author/chris-singh/">
                    <div class="author-image"> 
          <img alt='' src='https://secure.gravatar.com/avatar/e9968de400c0f744f860ac15dcfd231d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9968de400c0f744f860ac15dcfd231d?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
             Chris Singh</a></li>
      <li><i class="fa fa-clock-o"></i> <a href="https://launch.theaureview.com/2019/07/22/">July 22, 2019</a></li>
    </ul>
  </div>

  <div class="post-content">
    <figure class="feature-image">
              <img width="1000" height="666" src="https://launch.theaureview.com/wp-content/uploads/2019/07/QT-King-Deluxe.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://launch.theaureview.com/wp-content/uploads/2019/07/QT-King-Deluxe.jpg 1000w, https://launch.theaureview.com/wp-content/uploads/2019/07/QT-King-Deluxe-703x468.jpg 703w, https://launch.theaureview.com/wp-content/uploads/2019/07/QT-King-Deluxe-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />       
    </figure>
    
    <article>
      <p>Are you an Instagram influencer? </p>
<p>If you answered yes to that question, then that&#8217;s probably a no. Not that it matters though, especially since for the next two months sun-kissed hotel <I>QT Bondi</I> are committed to treating all guests like VIP influencers, irrespective of how many followers they have on the &#8216;gram. </p>
<p>It&#8217;s no secret that &#8220;Instagram influencers&#8221; are given VIP treatment everywhere they go, as brands bend over backwards to ensure they have the best experience possible, in return for potential coverage to the tap-happy followers that follow their every move and comment &#8220;like it&#8221; on their every post. It has resulted in some big wins in the past. More tradies know about teeth whitening products than <I>ever before</I>. Some random people in Russia wanting a follow back are now <em>totally</em> (maybe even <I>literally</I>!) into the aesthetics of cute Sydney café #56. And followers that dig videos of melted cheese oozing out of a burger are now <I>complete converts</I> when it comes to flying First Class to Abu Dhabi.</p>
<p>Wish you held that much sway?</p>
<p>You don&#8217;t. They don&#8217;t. But you can get a taste of their life anyway with QT Bondi&#8217;s new &#8220;Under the Influence&#8221; package, which will set you back $295 per night and net you a bunch of luxe inclusions both inside and outside of the property. </p>
<p>You&#8217;ll get to stay in a QT Deluxe King room (feature image) first and foremost. Then the hotel will shower you with opps like an included pilates session at MPilates; various vegan treats (welcome to Bondi) such as a deconstructed ginger and turmeric latte; valet parking; VIP treatment at Face Plus MediaSpa with a 15% off discount code; and a VIP dinner reservation at a nearby Bondi dining hotspot (Milky Lane, Drake&#8217;s Eatery, Pacific Club, or Bills). Tip: go for Bills.</p>
<p>And should you actually want to build your IG following, the funky QT staff have put together an exclusive map of Bondi&#8217;s many Instaworthy spots for the package. </p>
<p>If you want to engage with what they&#8217;ve got going on head on over to the QT Bondi website <a href="https://www.qthotelsandresorts.com/bondi-beach" target="blank" rel="nofollow">HERE</a>. The package is available for stays from now until August 31st.</p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.90'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Posts</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-3232 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://launch.theaureview.com/travel/flight-review-scoot-in-silence-from-sydney-to-singapore-tr3/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://launch.theaureview.com/wp-content/uploads/2018/09/17D877D1-0270-4DF2-A28A-4B4FC7286630-150x150.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Flight Review: We fly Scoot in Silence from Sydney...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-12496 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://launch.theaureview.com/music/get-your-set-times-and-maps-for-sydneys-nye-in-the-park-as-tickets-near-sell-out/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://launch.theaureview.com/wp-content/uploads/2018/09/The-Presets-e1545962244734.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Get your set times and maps for Sydney’s NYE...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-22226 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://launch.theaureview.com/watch/13-films-you-must-see-at-sydney-film-festival-2019/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://launch.theaureview.com/wp-content/uploads/2019/05/highlife2-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">13 Films You Must See at Sydney Film Festival 2019</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7924 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://launch.theaureview.com/travel/flight-review-a-weekend-away-to-the-us-with-delta-air-lines-sydney-to-los-angeles-dl40/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://launch.theaureview.com/wp-content/uploads/2018/10/delta777-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Flight Review: A weekend away to the US with Delta...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7005 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://launch.theaureview.com/travel/lps-quality-meats-and-porteno-have-opened-a-pizzeria-in-newtown/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://launch.theaureview.com/wp-content/uploads/2018/10/lps-quality-meats-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">LP’s Quality Meats and Porteno have opened a...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://launch.theaureview.com/travel/this-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Like it? Share it!</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flaunch.theaureview.com%2Ftravel%2Fthis-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=This%20Bondi%20hotel%20is%20giving%20guests%20the%20chance%20to%20live%20like%20an%20%22Instagram%20influencer%27&url=https%3A%2F%2Flaunch.theaureview.com%2Ftravel%2Fthis-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/theaureview" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Flaunch.theaureview.com%2Ftravel%2Fthis-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer%2F&title=This%20Bondi%20hotel%20is%20giving%20guests%20the%20chance%20to%20live%20like%20an%20%22Instagram%20influencer%27")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Flaunch.theaureview.com%2Ftravel%2Fthis-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer%2F&title=This%20Bondi%20hotel%20is%20giving%20guests%20the%20chance%20to%20live%20like%20an%20%22Instagram%20influencer%27")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://launch.theaureview.com/travel/this-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer/', 'This%20Bondi%20hotel%20is%20giving%20guests%20the%20chance%20to%20live%20like%20an%20%22Instagram%20influencer%27', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://launch.theaureview.com/travel/this-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flaunch.theaureview.com%2Ftravel%2Fthis-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=This%20Bondi%20hotel%20is%20giving%20guests%20the%20chance%20to%20live%20like%20an%20%22Instagram%20influencer%27&url=https%3A%2F%2Flaunch.theaureview.com%2Ftravel%2Fthis-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/theaureview" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Flaunch.theaureview.com%2Ftravel%2Fthis-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer%2F&title=This%20Bondi%20hotel%20is%20giving%20guests%20the%20chance%20to%20live%20like%20an%20%22Instagram%20influencer%27")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Flaunch.theaureview.com%2Ftravel%2Fthis-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer%2F&title=This%20Bondi%20hotel%20is%20giving%20guests%20the%20chance%20to%20live%20like%20an%20%22Instagram%20influencer%27")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=This%20Bondi%20hotel%20is%20giving%20guests%20the%20chance%20to%20live%20like%20an%20%22Instagram%20influencer%27 https%3A%2F%2Flaunch.theaureview.com%2Ftravel%2Fthis-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://launch.theaureview.com/travel/this-bondi-hotel-is-giving-guests-the-chance-to-live-like-an-instagram-influencer/', 'This%20Bondi%20hotel%20is%20giving%20guests%20the%20chance%20to%20live%20like%20an%20%22Instagram%20influencer%27', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>      
           
    </article>

    </div>

          <div class="author-post clearfix">
                          <div class="author-image"> 
            <a href="https://launch.theaureview.com/author/chris-singh/"><img alt='' src='https://secure.gravatar.com/avatar/e9968de400c0f744f860ac15dcfd231d?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9968de400c0f744f860ac15dcfd231d?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></a>
          </div>
                <div class="author-details">
        <h4><a href="https://launch.theaureview.com/author/chris-singh/">Chris Singh</a></h4>
        <p>Chris Singh is the Deputy Editor of the AU review, an obsessive hip hop nerd, a whisky drinker, and a lover of all things travel. Follow him on Instagram and Twitter with @chrisdsingh.</p>
        </div>
      </div>
    

  </div>


            

        
    
        
                  </div><!-- /.end of deatil-content -->
  			 
</section> <!-- /.end of section -->  
			
			<script src="https://sbhc.portalhc.com/190142/searchbox/437809"></script>
			
</div>
    <div class="col-sm-4"><br><br>
<div id="secondary" class="widget-area" role="complementary" align="right">
	<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.mdff.org.au/" target="_blank"><img src="https://launch.theaureview.com/wp-content/uploads/2019/07/mdff.jpg" width="300" /></a>

<!-- theaureview.com - theaureview.com 300x250 - 300x250 -->
<script src="https://js.gumgum.com/slot.js"></script>
<div style="width:300px;height:250px" data-gg-slot='38197'></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">The AU Spotify Playlist</h3><div class="textwidget custom-html-widget"><iframe src="https://open.spotify.com/embed/user/theaureview/playlist/4UWYHQZ83r0lhP530Qy2Il" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widget-title">Subscribe to the AU Newsletter</h3><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//theaureview.us11.list-manage.com/subscribe/post?u=e2246a4ec85cf772b33581806&amp;id=b3e57ed189" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Enter your E-mail Address and join our mailing list for exclusive content, competitions and more! </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e2246a4ec85cf772b33581806_b3e57ed189" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"e2246a4ec85cf772b33581806","lid":"b3e57ed189","uniqueMethods":true}) })</script></div></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/theaureview">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theaureview" data-width="300"  data-height="300" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theaureview"><a href="https://www.facebook.com/theaureview">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Now Trending</h3><ul>				<li>
										<a href="https://launch.theaureview.com/arts/theatre/theatre-review-come-from-away-arrives-in-melbourne-for-a-night-of-endless-fun-and-laughs/" class="bump-view" data-bump-view="tp">
						Theatre Review: Come From Away arrives in Melbourne for a night of endless fun and laughs					</a>
									</li>
							<li>
										<a href="https://launch.theaureview.com/music/live-review-splendour-in-the-grass-2019-day-one-north-byron-parklands/" class="bump-view" data-bump-view="tp">
						Live Review: Splendour In The Grass 2019, Day One, North Byron Parklands, (19.07.19)					</a>
									</li>
							<li>
										<a href="https://launch.theaureview.com/music/live-review-splendour-in-the-grass-day-2-byron-bay-20-07-19/" class="bump-view" data-bump-view="tp">
						Live Review: Childish Gambino nourished our spirits - Splendour In The Grass, Day Two (20.07.19)					</a>
									</li>
							<li>
										<a href="https://launch.theaureview.com/travel/flight-review-business-class-from-melbourne-to-hong-kong-with-virgin-australia-va69/" class="bump-view" data-bump-view="tp">
						Flight Review: Business Class from Melbourne to Hong Kong with Virgin Australia (VA69)					</a>
									</li>
							<li>
										<a href="https://launch.theaureview.com/music/photo-gallery-spin-off-festival-adelaide-showgrounds-19-07-19/" class="bump-view" data-bump-view="tp">
						Photo Gallery: Spin Off Festival - Adelaide Showgrounds (19.07.19)					</a>
									</li>
							<li>
										<a href="https://launch.theaureview.com/music/photo-gallery-splendour-in-the-grass-byron-bay-day-1-19-07-19/" class="bump-view" data-bump-view="tp">
						Photo Gallery: Splendour in the Grass, Byron Bay, Day 1 (19.07.19)					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-width="300" data-height="498" data-theme="light" data-link-color="#2c4162" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/theaureview" href="https://twitter.com/theaureview">My Tweets</a></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- the AU and The Iris NEW -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-7707165528533811" data-ad-slot="7805688713"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->    </div>
    </div>
</div>
</div>
	<footer class="sec-bg-color">
		<div class="container">
			</div>
	</footer>
		<div class="copyright text-center spacer">
			
				



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The AU 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7707165528533811"
     data-ad-slot="2800079511"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





			<BR><BR>
				Copyright © 2008-19 <a href="http://www.heathmedia.com.au/" target="_blank" />Heath Media</a> | <a href="http://launch.theaureview.com/contact/" target="_blank" />Contact Us</a> | <a href="http://launch.theaureview.com/join/" target="_blank" />Join Us</a> | Visit our Sister Site: <a href="http://www.helloasia.com.au/" target="_blank" />Hello Asia!</a>
		</div>
		<div class="scroll-top-wrapper"> <span class="scroll-top-inner"><i class="fa fa-2x fa-angle-up"></i></span></div> 
		
			<div style="display:none">
	<div class="grofile-hash-map-e9968de400c0f744f860ac15dcfd231d">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.90'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/bootstrap.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/wow.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/owl.carousel.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/jquery.vticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.19'></script>
<script type='text/javascript' src='https://launch.theaureview.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'149202640',post:'25897',tz:'10',srv:'launch.theaureview.com'} ]);
	_stq.push([ 'clickTrackerInit', '149202640', '25897' ]);
</script>
<script type="text/foobox">/* Run FooBox FREE (v2.5.2) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
					</body>
</html>