<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://launch.theaureview.com/xmlrpc.php">
	<title>MIFF Review: Portrait of a Lady on Fire is a brimming, hot-blooded and passionate romance at its best &#8211; The AU Review</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://launch.theaureview.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The AU Review &raquo; Feed" href="http://launch.theaureview.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/launch.theaureview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slc-css-css'  href='http://launch.theaureview.com/wp-content/plugins/site-layout-customizer/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='http://launch.theaureview.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://launch.theaureview.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.90' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://launch.theaureview.com/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/bootstrap.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/font-awesome.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/animate.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css'  href='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/owl.carousel.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-newspaper-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C500%2C700%2C900&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-newspaper-style-css'  href='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/style.css?ver=4.9.10' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://launch.theaureview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://launch.theaureview.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://launch.theaureview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://launch.theaureview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='http://launch.theaureview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://launch.theaureview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://launch.theaureview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Peppers Docklands Review: One of Melbourne&#8217;s most convenient boutique hotels' href='http://launch.theaureview.com/travel/peppers-docklands-review-one-of-melbournes-most-convenient-boutique-hotels/' />
<link rel='next' title='Hollow Knight Review: Please re-release this game every year' href='http://launch.theaureview.com/games/hollow-knight-review-please-re-release-this-game-every-year/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://launch.theaureview.com/watch/film/miff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best/" />
<link rel='shortlink' href='https://wp.me/pa62qc-74W' />
<link rel="alternate" type="application/json+oembed" href="http://launch.theaureview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaunch.theaureview.com%2Fwatch%2Ffilm%2Fmiff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://launch.theaureview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaunch.theaureview.com%2Fwatch%2Ffilm%2Fmiff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best%2F&#038;format=xml" />
<style>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color: !important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-32x32.png" sizes="32x32" />
<link rel="icon" href="http://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-180x180.png" />
<meta name="msapplication-TileImage" content="http://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-270x270.png" />

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="The AU Review"/>
  <meta property="og:title" content="MIFF Review: Portrait of a Lady on Fire is a brimming, hot-blooded and passionate romance at its best"/>
  <meta property="og:url" content="http://launch.theaureview.com/watch/film/miff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="French director Céline Sciamma is one of the best writer/directors in French Cinema working today. She specializes in coming-of-age dramas and this reviewer has been a fan of her work ever since he saw her film Tomboy. From fantastic directorial work like her directorial debut Water Lilies and her p"/>
  <meta property="og:image" content="http://launch.theaureview.com/wp-content/uploads/2019/08/J4eu3Y4nQfKmeKYpi4e9bg.jpg"/>
  <meta property="article:published_time" content="2019-08-05T12:00:46+00:00"/>
  <meta property="article:modified_time" content="2019-08-04T17:11:05+00:00" />
  <meta property="og:updated_time" content="2019-08-04T17:11:05+00:00" />
  <meta property="article:section" content="Film"/>
  <meta property="article:section" content="Film &amp; TV"/>
  <meta property="article:section" content="Reviews"/>
  <meta property="article:publisher" content="https://www.facebook.com/theaureview"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="MIFF Review: Portrait of a Lady on Fire is a brimming, hot-blooded and passionate romance at its best"/>
  <meta itemprop="headline" content="MIFF Review: Portrait of a Lady on Fire is a brimming, hot-blooded and passionate romance at its best"/>
  <meta itemprop="description" content="French director Céline Sciamma is one of the best writer/directors in French Cinema working today. She specializes in coming-of-age dramas and this reviewer has been a fan of her work ever since he saw her film Tomboy. From fantastic directorial work like her directorial debut Water Lilies and her p"/>
  <meta itemprop="image" content="http://launch.theaureview.com/wp-content/uploads/2019/08/J4eu3Y4nQfKmeKYpi4e9bg.jpg"/>
  <meta itemprop="datePublished" content="2019-08-05"/>
  <meta itemprop="dateModified" content="2019-08-04T17:11:05+00:00" />
  <meta itemprop="author" content="Harris Dang"/>
  <!--<meta itemprop="publisher" content="The AU Review"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="MIFF Review: Portrait of a Lady on Fire is a brimming, hot-blooded and passionate romance at its best"/>
  <meta name="twitter:url" content="http://launch.theaureview.com/watch/film/miff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best/"/>
  <meta name="twitter:description" content="French director Céline Sciamma is one of the best writer/directors in French Cinema working today. She specializes in coming-of-age dramas and this reviewer has been a fan of her work ever since he saw her film Tomboy. From fantastic directorial work like her directorial debut Water Lilies and her p"/>
  <meta name="twitter:image" content="http://launch.theaureview.com/wp-content/uploads/2019/08/J4eu3Y4nQfKmeKYpi4e9bg.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@theaureview"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
	<meta name="description" content="Australia's leading independent music, arts, travel, film, gaming and lifestyle publication since 2008, with daily reviews, photos, premieres, playlists, news, podcasts, opinions, features, release dates and more." />
	<meta name="keywords" content="discovery, playlists, music, albums, non-profit, Australia, Travel, Abroad, Live Music, SXSW, Asian Music, Asia, Culture, Food, Canadian Music Week, CMJ, The Great Escape, Liverpool Sound City, Photos, Photo Galleries, Photography, News, Industry, Gossip, Release Dates, Tour Dates, Schedules, Bands, Breaking news, Live, Reviews, Album Reviews, Perth, Wollongong, Byron Bay, Adelaide, Sydney, Melbourne, Brisbane, Hobart, Launceston, Hunter Valley, Setlists, Video, Photos, Twitter Feeds, External Links, Featured Gigs, Special Features, Editorials, Music, Interviews, Arts, Film, Lifestyle, International, Podcasts, Films, TV, Streaming, Gaming, Video Games, PS4, PS3, Playstation, Xbox, Nintendo, Film, Movies, The Iris, Technology, music discovery"/>
<meta name="alexaVerifyID" content="R28MgW1mEgHjAkkSgmSE5S1uj8c"/>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9851146-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9851146-14');
</script>

	
</head>


<body class="post-template-default single single-post postid-27214 single-format-standard wp-custom-logo group-blog">
	
	<script>!function(){var a,b="24881cf7",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();</script>

<script>ggv2id='24881cf7';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
	
<header  style="background:url(http://launch.theaureview.com/wp-content/uploads/2018/08/cropped-BGCOLOR.jpg)" >
	<!-- top-bar -->
	<section class="pri-bg-color top-nav">
		<div class="container">
			<div class="row">
				<div class="col-sm-5 text-left">
									</div>
				<div class="col-sm-7 text-right search-social">
					<div class="search-top"><form role="search" method="get" class="search-form" action="http://launch.theaureview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
					<div class="social-icons">
				        <ul class="list-inline">
				            					            	<li class="facebook"><a href="http://www.facebook.com/theaureview" target="_blank"><i class="fa fa-facebook"></i></a></li>
				            					            	<li class="twitter"><a href="http://www.twitter.com/theaureview" target="_blank"><i class="fa fa-twitter"></i></a></li>
				            					            	<li class="youtube-play"><a href="http://www.youtube.com/theaureview" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
				            					            	<li class="instagram"><a href="http://www.instagram.com/theaureview" target="_blank"><i class="fa fa-instagram"></i></a></li>
				            				    	</ul>
					</div>
				</div>
			</div>
		</div>
	</section>
	<!-- top-bar -->

	<section class="logo">
		<div class="container">
			<div class="row">
			<!-- Brand and toggle get grouped for better mobile display -->		
			<div align="center">			
				
				<a href="http://launch.theaureview.com/" /><img src="http://launch.theaureview.com/wp-content/uploads/2018/08/aulogo2018.png" width="180" hspace="20" /></a> <img src="http://launch.theaureview.com/wp-content/uploads/2018/08/10years.png" width="120" />
				
				<p>
					 
				</p>
				
				


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The AU 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7707165528533811"
     data-ad-slot="2800079511"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>




				
				</div>
			</div>
		</div> <!-- /.end of container -->
	</section> <!-- /.end of section -->
	<section  class="sec-bg-color main-nav">
		<div class="container">
			<nav class="navbar navbar-inverse">
		      	<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
			        <span class="sr-only">Toggle navigation</span>
			        <span class="icon-bar"></span>
			        <span class="icon-bar"></span>
			        <span class="icon-bar"></span>
		      	</button>	    
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">  							
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41 dropdown"><a title="Music" href="http://launch.theaureview.com/category/music/">Music <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a title="New Music" href="http://launch.theaureview.com/category/music/new-music/">New Music</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a title="Interviews" href="http://launch.theaureview.com/category/music/interviews-music/">Interviews</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a title="Features" href="http://launch.theaureview.com/category/music/features/">Features</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a title="Live Reviews" href="http://launch.theaureview.com/category/music/live-reviews/">Live Reviews</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a title="Live Photos" href="http://launch.theaureview.com/category/music/live-photos/">Live Photos</a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265"><a title="News" href="http://launch.theaureview.com/category/music/news-music/">News</a></li>
	<li id="menu-item-1648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1648"><a title="Gig Guides" href="http://launch.theaureview.com/category/music/gig-guides/">Gig Guides</a></li>
	<li id="menu-item-1649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649"><a title="Album Reviews" href="http://launch.theaureview.com/category/music/album-reviews/">Album Reviews</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145 dropdown"><a title="Arts" href="http://launch.theaureview.com/category/arts/">Arts <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a title="Comedy" href="http://launch.theaureview.com/category/arts/comedy/">Comedy</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a title="Theatre" href="http://launch.theaureview.com/category/arts/theatre/">Theatre</a></li>
	<li id="menu-item-1646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646"><a title="News" href="http://launch.theaureview.com/category/arts/news-arts/">News</a></li>
</ul>
</li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124 dropdown"><a title="Film &amp; TV" href="http://launch.theaureview.com/watch/">Film &#038; TV <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120"><a title="Film" href="http://launch.theaureview.com/category/watch/film/">Film</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a title="TV &amp; Streaming" href="http://launch.theaureview.com/category/watch/tv/">TV &#038; Streaming</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255"><a title="Australian Cinema Release Dates" href="http://launch.theaureview.com/film-release-dates/">Australian Cinema Release Dates</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45 dropdown"><a title="Travel &amp; Lifestyle" href="http://launch.theaureview.com/category/travel/">Travel &#038; Lifestyle <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a title="Features" href="http://launch.theaureview.com/category/travel/features-travel/">Features</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a title="News" href="http://launch.theaureview.com/category/travel/news-travel/">News</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a title="Flight Reviews" href="http://launch.theaureview.com/category/travel/flight-reviews/">Flight Reviews</a></li>
	<li id="menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647"><a title="Hotel Reviews" href="http://launch.theaureview.com/category/travel/hotels/">Hotel Reviews</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a title="Food &amp; Drink" href="http://launch.theaureview.com/category/travel/dining/">Food &#038; Drink</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a title="Luxury Travel" href="http://launch.theaureview.com/category/travel/luxury-travel/">Luxury Travel</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47 dropdown"><a title="Games &amp; Tech" href="http://launch.theaureview.com/category/games/">Games &#038; Tech <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a title="Video Games" href="http://launch.theaureview.com/category/games/">Video Games</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a title="Technology" href="http://launch.theaureview.com/category/technology/">Technology</a></li>
	<li id="menu-item-1645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1645"><a title="Australian Video Game Release Dates" href="http://launch.theaureview.com/australian-video-game-release-dates/">Australian Video Game Release Dates</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a title="Books" href="http://launch.theaureview.com/category/books/">Books</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a title="Competitions" href="http://launch.theaureview.com/category/competitions/">Competitions</a></li>
<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663"><a title="Aussies Abroad" href="http://launch.theaureview.com/category/travel/aussies-abroad/">Aussies Abroad</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a title="Join the AU" href="http://launch.theaureview.com/join/">Join the AU</a></li>
</ul></div>			        
			    </div> <!-- /.end of collaspe navbar-collaspe -->
			</nav>
		</div>

	</section>



</header>  <!-- Top News  -->
  <section class="top-news spacer">
      <div class="container">
        <div class="inside-wrapper">
                
            
            <div id="owl-topnews" class="owl-carousel">
                                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/travel/tasmanian-whisky-week-is-kicking-off-later-this-month/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/08/TWW_IXLAtrium_08182018_5642_HighRes-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/travel/tasmanian-whisky-week-is-kicking-off-later-this-month/" rel="bookmark">Tasmanian Whisky Week is kicking off later this month</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> August 6, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/travel/sydneys-the-morrison-is-doing-1-50-oysters-every-day-this-month/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/08/OF5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/travel/sydneys-the-morrison-is-doing-1-50-oysters-every-day-this-month/" rel="bookmark">Sydney&#8217;s The Morrison is doing $1.50 oysters every day this month</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> August 6, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/music/exclusive-single-premiere-jactina-lal-superpowers-2019/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/08/Jacinta-Lal-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/music/exclusive-single-premiere-jactina-lal-superpowers-2019/" rel="bookmark">Exclusive Single Premiere: Jactina Lal &#8220;Superpowers&#8221; (2019)</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> August 6, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/music/lollapalooza-day-3-twenty-one-pilots-tenacious-d-j-balvin-and-a-car-on-fire/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/08/Tenacious-D-By-Roger-Ho-for-Lollapalooza-2019-08-03-207753-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/music/lollapalooza-day-3-twenty-one-pilots-tenacious-d-j-balvin-and-a-car-on-fire/" rel="bookmark">Lollapalooza Best of Day 3: Twenty one pilots, Tenacious D, J Balvin, and a car on fire!</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> August 6, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/games/sega-mega-drive-mini-preview/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/08/EU_SHAFUKAN-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/games/sega-mega-drive-mini-preview/" rel="bookmark">Sega Mega Drive Mini Preview: The arcade at home</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> August 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/music/track-of-the-day-your-smith-in-between-plans-2019/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/08/yoursmithsinger-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/music/track-of-the-day-your-smith-in-between-plans-2019/" rel="bookmark">Track of the Day: Your Smith &#8220;In Between Plans&#8221; (2019)</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> August 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/travel/never-found-your-lost-luggage-its-probably-in-alabama/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/08/UnclaimedBaggageExteriorSign_Meg_McKinney-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/travel/never-found-your-lost-luggage-its-probably-in-alabama/" rel="bookmark">Never found your lost luggage? It&#8217;s probably in Alabama</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> August 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/books/book-review-rohan-wilsons-daughter-of-bad-times-presents-a-disturbing-view-of-the-future/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/08/bad-times-au-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/books/book-review-rohan-wilsons-daughter-of-bad-times-presents-a-disturbing-view-of-the-future/" rel="bookmark">Book Review: Rohan Wilson&#8217;s <I>Daughter of Bad Times</I> presents a disturbing view of the future</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> August 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                      </div>
      </div>
    </div>  <!-- /.end of container -->
  </section>  <!-- /.end of section -->
  <!-- Top News  -->

<div class="inside-page">
<div class="container">
  <div class="row">
        <div class="col-sm-8">


<section class="page-section">

      <div class="detail-content">
           	
      	                    
  	      
<div class="page-title">
  <h1>MIFF Review: <i>Portrait of a Lady on Fire</i> is a brimming, hot-blooded and passionate romance at its best</h1>
</div>

<div class="single-post">
  <div class="info">
    <ul class="list-inline">
          <li>
        <a href="http://launch.theaureview.com/author/harris-dang/">
                    <div class="author-image"> 
          <img alt='' src='http://0.gravatar.com/avatar/0d65462c37125c6574d9e32cdc7a9f30?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0d65462c37125c6574d9e32cdc7a9f30?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
             Harris Dang</a></li>
      <li><i class="fa fa-clock-o"></i> <a href="http://launch.theaureview.com/2019/08/05/">August 5, 2019</a></li>
    </ul>
  </div>

  <div class="post-content">
    <figure class="feature-image">
              <img width="1280" height="720" src="http://launch.theaureview.com/wp-content/uploads/2019/08/J4eu3Y4nQfKmeKYpi4e9bg.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://launch.theaureview.com/wp-content/uploads/2019/08/J4eu3Y4nQfKmeKYpi4e9bg.jpg 1280w, http://launch.theaureview.com/wp-content/uploads/2019/08/J4eu3Y4nQfKmeKYpi4e9bg-703x395.jpg 703w, http://launch.theaureview.com/wp-content/uploads/2019/08/J4eu3Y4nQfKmeKYpi4e9bg-768x432.jpg 768w, http://launch.theaureview.com/wp-content/uploads/2019/08/J4eu3Y4nQfKmeKYpi4e9bg-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />       
    </figure>
    
    <article>
      <p>French director <b>Céline</b> <strong>Sciamma</strong> is one of the best writer/directors in French Cinema working today. She specializes in coming-of-age dramas and this reviewer has been a fan of her work ever since he saw her film <em>Tomboy</em>. From fantastic directorial work like her directorial debut <em>Water Lilies</em> and her prior film <em>Girlhood</em> to stellar screenwriting efforts like <a href="http://iris.theaureview.com/af-french-film-festival-review-being-17-france-2016-is-a-thoughtful-coming-of-age-story/"><strong>André Téchiné</strong>&#8216;s <em>Being 17</em></a> and <strong>Claude Barras</strong>&#8216; <em>My Life as a Courgette</em>. It has been a long 5 years since her last directorial effort, but now we have <em><strong>Portrait of a Lady on Fire</strong></em>, a change of pace in form, as it is not a coming-of-age tale, but a romantic film.</p>
<p>Set near the end of the 18th century, <strong>Noémie Merlant</strong> stars as Marianne, a young painter who is tasked by The Countess (<strong>Valeria Golino</strong>) to paint a portrait of a young woman to be used to bring forth marriage proposals. The woman is the daughter of the household, Héloïse (<strong>Adèle Haenel</strong>), who has recently come home from a convent.</p>
<p>Knowing that she has previously refused to sit for portraits as she does not want to be forcefully married, Marianne disguises herself as a lady&#8217;s maid in order to gain her subject&#8217;s trust, along with the help of Sophie (<strong>Luàna Bajrami</strong>), the help. As the two spend time with each other, Marianne inadvertently ends up falling in love with Héloïse.</p>
<p>The synopsis sounds simple enough, but the final result itself is not only the best film I&#8217;ve seen this year, but it is the best romance film I&#8217;ve seen in a very long time. As soon as director Sciamma executes the first interaction between Marianne and Héloïse by visually referencing an iconic shot in <strong>Agnes Varda</strong>&#8216;s <em>La Pointe Courte</em>, this reviewer knew he was going to like Portrait of a Lady on Fire very much. By the end of the film, which visually references a scene in <strong>Jonathan Glazer</strong>&#8216;s <em>Birth</em>, he only realized then how much he was in love with it.</p>
<p>Sciamma&#8217;s direction is still assured and effortless as ever, as she relies on visual storytelling; a striking mise-en-scene (with the help from cinematographer <strong>Claire Mathon</strong>) that captures the split between the gradually developing fantasy between the two leads and the crushing reality that awaits them. That is not to say that this film is meant to be a history lesson, as Sciamma portrays the time period as the setting, rather than be used for historical accuracy, which allows for some refreshingly contemporary elements &#8212; the best element being the eventual fellowship between the three women of the household, consisting of Marianne, Héloïse and Sophie (who is much an artist as Marianne is due to her embroidery work), and what stems from it.</p>
<p>Not one moment in the film feels superfluous, gratuitous or needless &#8212; thanks to the the brilliant script by Sciamma and the fluid editing by <strong>Julien Lacheray</strong>, which lay out the groundwork with such simplicity and efficiency as Sciamma subtly uncovers and handles emotional layers over the two hour runtime so delicately to the point one would not realize how invested they are to the characters and their romance.</p>
<p>This happens with such a light, yet immediate touch via a series of walks, conversations and entranced looks between the women (hence the<em> La Pointe Courte</em> and <em>Birth</em> visual references). The use of interludes from Marianne&#8217;s point-of-view, showing her many attempts at painting the portrait of Héloïse, deftly show Marianne&#8217;s impression of her throughout the film; in which it becomes warmer in its use of colours and facial expressions.</p>
<p>Sciamma also holds back on the use of music, as it can be used as a cheap device to telegraph the emotions of the characters. Instead, she hints the use of it; making the sparse presence of them more powerful, as they mark many integral moments in the character arcs; whether it is the use of Vivaldi or a group of a women singing a haunting cappella song (thanks to the musical compositions by<strong> Jean-Baptiste de Laubier</strong> and <strong>Arthur Simonini</strong><em>)</em>. In between uses of music, the sound design takes over and it is very effective in showing the progression of the bond between the two leads i.e. the sounds of the embers crackling and popping in the fireplace or the sounds of the waves crashing in the beach.</p>
<p>From what is said,<em><strong> Portrait of a Lady on Fire</strong></em> gives the impression that it is an auteur film, but it must not be discounted that the fact is that the cast are absolutely fantastic in their roles. From the supporting performances, <strong>Valeria Golino</strong> (famous for many acclaimed French films as well as her American work like <em>Rain Man</em> and the <em>Hot Shots</em> films) gives solid work in her limited screentime as The Countess, as she manages to portray the struggle of coming to terms with society&#8217;s expectations and her instincts as a mother &#8212; in terms of looking out for her daughter; while <strong>Luàna Bajrami</strong> is convincing and believable as Sophie, who is more outgoing and spirited than one would expect, given society&#8217;s expectations of her profession.</p>
<p>But the solid rocks that guarantee the film is a success are the performances from the leads. As Marianne, <strong>Noémie Merlant</strong> manages to portray her inner turmoil &#8212; consisting of conflicting emotions of love and perseverance for the sake of what she perceives as art &#8212; extremely well; particularly when she begins to let go and ride the wave; letting the current of her emotions lead the way as she reciprocates to Héloïse. <strong>Adèle Haenel</strong>, capably portrays the brimming passion and seething anger within as Héloïse, as she wrestles with the claustrophobic nature of her exigent circumstances and longs for the beauty of the outside world. The two share an incredibly palpable chemistry that sparks from their first interaction to becoming figuratively combustible; during a scene where they attend a fireplace gathering as well as the powerful ending, which involves a masterful tracking shot that binds the two together.</p>
<p>Speaking of the word &#8216;masterful&#8217;, the adjective applies to the film itself, as <em><strong>Portrait of a Lady on Fire</strong></em> is director Sciamma&#8217;s best film that proves she is one of France&#8217;s gifted cinematic storytellers. Led by fantastic performances, genuine bouts of romance and passion, brilliantly sparse visual storytelling, effortless direction and a shockingly powerful emotional punch, it is the best film of 2019 (so far).</p>
<p><img class="alignnone size-full wp-image-125" src="http://launch.theaureview.com/wp-content/uploads/2018/08/full-star.png" alt="" width="50" height="48" /><img class="alignnone size-full wp-image-125" src="http://launch.theaureview.com/wp-content/uploads/2018/08/full-star.png" alt="" width="50" height="48" /><img class="alignnone size-full wp-image-125" src="http://launch.theaureview.com/wp-content/uploads/2018/08/full-star.png" alt="" width="50" height="48" /><img class="alignnone size-full wp-image-125" src="http://launch.theaureview.com/wp-content/uploads/2018/08/full-star.png" alt="" width="50" height="48" /><img class="alignnone size-full wp-image-125" src="http://launch.theaureview.com/wp-content/uploads/2018/08/full-star.png" alt="" width="50" height="48" /></p>
<p><strong>FIVE STARS (OUT OF FIVE)</strong></p>
<p><em><strong>Portrait of a Lady on Fire </strong></em>is now screening at Melbourne International Film Festival 2019. Session times can be found <a href="http://miff.com.au/program/film/portrait-of-a-lady-on-fire">here.</a></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.90'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Posts</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-19507 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://launch.theaureview.com/games/yoshis-crafted-world-review-pure-platforming-delight/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://launch.theaureview.com/wp-content/uploads/2019/03/yoshi-8217-s-crafted-world-demo-now-live-on-switch-eshop-8jOMCVPZ7Mo-1038x576-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Yoshi’s Crafted World Review: Pure platformi...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-20539 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://launch.theaureview.com/arts/theatre-review-west-side-storys-limited-run-in-melbourne-highlights-why-it-is-still-the-best-of-the-best/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://launch.theaureview.com/wp-content/uploads/2019/04/WestSideStoryCover-150x150.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Theatre Review: West Side Story‘s limited ru...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-17609 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://launch.theaureview.com/music/live-review-hanson-the-million-melbourne-zoo-01-03-2019/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://launch.theaureview.com/wp-content/uploads/2019/03/Dsc00275-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Live Review: Hanson + The Million – Melbourn...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-20781 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://launch.theaureview.com/music/live-review-basement-jaxx-vs-the-metropolitan-orchestra-bring-the-baroque-bangers-to-the-sydney-opera-house/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://launch.theaureview.com/wp-content/uploads/2019/04/BJ-SOH-1600x900-Inline-NoTitle-Alt.jpg.image_.1600.900.high_-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Live Review: Basement Jaxx vs. The Metropolitan Or...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7859 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://launch.theaureview.com/music/live-review-the-bronx-give-their-adopted-home-another-riot-at-the-metro-theatre-sydney-25-10-18/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://launch.theaureview.com/wp-content/uploads/2018/10/EB_3221-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Live Review: The Bronx give their adopted home ano...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://launch.theaureview.com/watch/film/miff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Like it? Share it!</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flaunch.theaureview.com%2Fwatch%2Ffilm%2Fmiff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=MIFF%20Review%3A%20%3Ci%3EPortrait%20of%20a%20Lady%20on%20Fire%3C%2Fi%3E%20is%20a%20brimming%2C%20hot-blooded%20and%20passionate%20romance%20at%20its%20best&url=http%3A%2F%2Flaunch.theaureview.com%2Fwatch%2Ffilm%2Fmiff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/theaureview" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Flaunch.theaureview.com%2Fwatch%2Ffilm%2Fmiff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best%2F&title=MIFF%20Review%3A%20%3Ci%3EPortrait%20of%20a%20Lady%20on%20Fire%3C%2Fi%3E%20is%20a%20brimming%2C%20hot-blooded%20and%20passionate%20romance%20at%20its%20best")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Flaunch.theaureview.com%2Fwatch%2Ffilm%2Fmiff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best%2F&title=MIFF%20Review%3A%20%3Ci%3EPortrait%20of%20a%20Lady%20on%20Fire%3C%2Fi%3E%20is%20a%20brimming%2C%20hot-blooded%20and%20passionate%20romance%20at%20its%20best")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://launch.theaureview.com/watch/film/miff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best/', 'MIFF%20Review%3A%20%3Ci%3EPortrait%20of%20a%20Lady%20on%20Fire%3C%2Fi%3E%20is%20a%20brimming%2C%20hot-blooded%20and%20passionate%20romance%20at%20its%20best', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='http://launch.theaureview.com/watch/film/miff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flaunch.theaureview.com%2Fwatch%2Ffilm%2Fmiff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=MIFF%20Review%3A%20%3Ci%3EPortrait%20of%20a%20Lady%20on%20Fire%3C%2Fi%3E%20is%20a%20brimming%2C%20hot-blooded%20and%20passionate%20romance%20at%20its%20best&url=http%3A%2F%2Flaunch.theaureview.com%2Fwatch%2Ffilm%2Fmiff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/theaureview" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Flaunch.theaureview.com%2Fwatch%2Ffilm%2Fmiff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best%2F&title=MIFF%20Review%3A%20%3Ci%3EPortrait%20of%20a%20Lady%20on%20Fire%3C%2Fi%3E%20is%20a%20brimming%2C%20hot-blooded%20and%20passionate%20romance%20at%20its%20best")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Flaunch.theaureview.com%2Fwatch%2Ffilm%2Fmiff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best%2F&title=MIFF%20Review%3A%20%3Ci%3EPortrait%20of%20a%20Lady%20on%20Fire%3C%2Fi%3E%20is%20a%20brimming%2C%20hot-blooded%20and%20passionate%20romance%20at%20its%20best")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=MIFF%20Review%3A%20%3Ci%3EPortrait%20of%20a%20Lady%20on%20Fire%3C%2Fi%3E%20is%20a%20brimming%2C%20hot-blooded%20and%20passionate%20romance%20at%20its%20best http%3A%2F%2Flaunch.theaureview.com%2Fwatch%2Ffilm%2Fmiff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://launch.theaureview.com/watch/film/miff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best/', 'MIFF%20Review%3A%20%3Ci%3EPortrait%20of%20a%20Lady%20on%20Fire%3C%2Fi%3E%20is%20a%20brimming%2C%20hot-blooded%20and%20passionate%20romance%20at%20its%20best', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>      
           
    </article>

    </div>

          <div class="author-post clearfix">
                          <div class="author-image"> 
            <a href="http://launch.theaureview.com/author/harris-dang/"><img alt='' src='http://0.gravatar.com/avatar/0d65462c37125c6574d9e32cdc7a9f30?s=75&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0d65462c37125c6574d9e32cdc7a9f30?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></a>
          </div>
                <div class="author-details">
        <h4><a href="http://launch.theaureview.com/author/harris-dang/">Harris Dang</a></h4>
        <p></p>
        </div>
      </div>
    

  </div>


            
 Tags: <a href="http://launch.theaureview.com/tag/adele-haenel/" rel="tag">Adèle Haenel</a>, <a href="http://launch.theaureview.com/tag/celine-sciamma/" rel="tag">Céline Sciamma</a>, <a href="http://launch.theaureview.com/tag/five-stars/" rel="tag">Five Stars</a>, <a href="http://launch.theaureview.com/tag/miff-19/" rel="tag">MIFF 19</a>, <a href="http://launch.theaureview.com/tag/noemie-merlant/" rel="tag">Noémie Merlant</a><br /><br /> 
		  
        
    
   

                  </div><!-- /.end of deatil-content -->
  			 
</section> <!-- /.end of section -->  
			
			<script src="https://sbhc.portalhc.com/190142/searchbox/437809"></script>
			
</div>
    <div class="col-sm-4"><br><br>
<div id="secondary" class="widget-area" role="complementary" align="right">
	<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.mdff.org.au/" target="_blank"><img src="http://launch.theaureview.com/wp-content/uploads/2019/07/mdff.jpg" width="300" /></a>

<!-- theaureview.com - theaureview.com 300x250 - 300x250 -->
<script src="https://js.gumgum.com/slot.js"></script>
<div style="width:300px;height:250px" data-gg-slot='38197'></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">The AU Spotify Playlist</h3><div class="textwidget custom-html-widget"><iframe src="https://open.spotify.com/embed/user/theaureview/playlist/4UWYHQZ83r0lhP530Qy2Il" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widget-title">Subscribe to the AU Newsletter</h3><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//theaureview.us11.list-manage.com/subscribe/post?u=e2246a4ec85cf772b33581806&amp;id=b3e57ed189" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Enter your E-mail Address and join our mailing list for exclusive content, competitions and more! </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e2246a4ec85cf772b33581806_b3e57ed189" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"e2246a4ec85cf772b33581806","lid":"b3e57ed189","uniqueMethods":true}) })</script></div></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/theaureview">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theaureview" data-width="300"  data-height="300" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theaureview"><a href="https://www.facebook.com/theaureview">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Now Trending</h3><ul>				<li>
										<a href="http://launch.theaureview.com/music/grand-opening-of-sydney-coliseum-theatre-keith-urban-amy-shark-tina-arena-and-more/" class="bump-view" data-bump-view="tp">
						Grand opening of Sydney Coliseum Theatre: Keith Urban, Amy Shark, Tina Arena and more					</a>
									</li>
							<li>
										<a href="http://launch.theaureview.com/music/pickathon-saturday-review-viagra-boys-nathaniel-rateliff-and-more-shine-during-a-magical-day-in-portland/" class="bump-view" data-bump-view="tp">
						Pickathon Saturday Review: Viagra Boys, Nathaniel Rateliff and more shine during a magical day in Portland					</a>
									</li>
							<li>
										<a href="http://launch.theaureview.com/games/here-are-your-free-playstation-plus-games-for-august/" class="bump-view" data-bump-view="tp">
						Here are your free PlayStation Plus games for August					</a>
									</li>
							<li>
										<a href="http://launch.theaureview.com/music/lollapalooza-best-of-day-two-tame-impala-vs-childish-gambino-and-ajr-owns-the-late-night/" class="bump-view" data-bump-view="tp">
						Lollapalooza Best of Day Two: Tame Impala vs Childish Gambino and AJR owns the late night					</a>
									</li>
							<li>
										<a href="http://launch.theaureview.com/music/lollapalooza-best-of-day-one-the-strokes-take-on-techno-monsters-and-reign-supreme/" class="bump-view" data-bump-view="tp">
						Lollapalooza Best of Day One: The Strokes take on &quot;techno monsters&quot; and reign supreme					</a>
									</li>
							<li>
										<a href="http://launch.theaureview.com/watch/film/miff-review-portrait-of-a-lady-on-fire-is-a-brimming-hot-blooded-and-passionate-romance-at-its-best/" class="bump-view" data-bump-view="tp">
						MIFF Review: Portrait of a Lady on Fire is a brimming, hot-blooded and passionate romance at its best					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-width="300" data-height="498" data-theme="light" data-link-color="#2c4162" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/theaureview" href="https://twitter.com/theaureview">My Tweets</a></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- the AU and The Iris NEW -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-7707165528533811" data-ad-slot="7805688713"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->    </div>
    </div>
</div>
</div>
	<footer class="sec-bg-color">
		<div class="container">
			</div>
	</footer>
		<div class="copyright text-center spacer">
			
				



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The AU 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7707165528533811"
     data-ad-slot="2800079511"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





			<BR><BR>
				Copyright © 2008-19 <a href="http://www.heathmedia.com.au/" target="_blank" />Heath Media</a> | <a href="http://launch.theaureview.com/contact/" target="_blank" />Contact Us</a> | <a href="http://launch.theaureview.com/join/" target="_blank" />Join Us</a> | Visit our Sister Site: <a href="http://www.helloasia.com.au/" target="_blank" />Hello Asia!</a>
		</div>
		<div class="scroll-top-wrapper"> <span class="scroll-top-inner"><i class="fa fa-2x fa-angle-up"></i></span></div> 
		
			<div style="display:none">
	<div class="grofile-hash-map-0d65462c37125c6574d9e32cdc7a9f30">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.90'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/bootstrap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/wow.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/owl.carousel.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/jquery.vticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.19'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'149202640',post:'27214',tz:'10',srv:'launch.theaureview.com'} ]);
	_stq.push([ 'clickTrackerInit', '149202640', '27214' ]);
</script>
<script type="text/foobox">/* Run FooBox FREE (v2.5.2) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
					</body>
</html>