<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://launch.theaureview.com/xmlrpc.php">
	<title>Here&#8217;s everything Nintendo announced during this morning&#8217;s massive Nintendo Direct &#8211; The AU Review</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://launch.theaureview.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The AU Review &raquo; Feed" href="http://launch.theaureview.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/launch.theaureview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slc-css-css'  href='http://launch.theaureview.com/wp-content/plugins/site-layout-customizer/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='http://launch.theaureview.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://launch.theaureview.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.90' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://launch.theaureview.com/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/bootstrap.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/font-awesome.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/animate.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css'  href='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/css/owl.carousel.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-newspaper-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C500%2C700%2C900&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-newspaper-style-css'  href='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/style.css?ver=4.9.10' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://launch.theaureview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://launch.theaureview.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://launch.theaureview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://launch.theaureview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.3) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.3'></script>
<link rel='https://api.w.org/' href='http://launch.theaureview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://launch.theaureview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://launch.theaureview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Film Review: Tabernacle 101 is a frustrating experience that never feels remotely organic' href='http://launch.theaureview.com/watch/film/film-review-tabernacle-101-is-a-frustrating-experience-that-never-feels-remotely-organic/' />
<link rel='next' title='Track of the Day: Pusha T Feat. Kash Doll &#8220;Sociopath&#8221; (2019)' href='http://launch.theaureview.com/music/track-of-the-day-pusha-t-feat-kash-doll-sociopath-2019/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://launch.theaureview.com/games/everything-nintendo-direct-september/" />
<link rel='shortlink' href='https://wp.me/pa62qc-7nM' />
<link rel="alternate" type="application/json+oembed" href="http://launch.theaureview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaunch.theaureview.com%2Fgames%2Feverything-nintendo-direct-september%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://launch.theaureview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaunch.theaureview.com%2Fgames%2Feverything-nintendo-direct-september%2F&#038;format=xml" />
<style>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color: !important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-32x32.png" sizes="32x32" />
<link rel="icon" href="http://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-180x180.png" />
<meta name="msapplication-TileImage" content="http://launch.theaureview.com/wp-content/uploads/2018/08/cropped-aulogo2018_top-270x270.png" />

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="The AU Review"/>
  <meta property="og:title" content="Here&#039;s everything Nintendo announced during this morning&#039;s massive Nintendo Direct"/>
  <meta property="og:url" content="http://launch.theaureview.com/games/everything-nintendo-direct-september/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Nintendo went all in this morning."/>
  <meta property="og:image" content="http://launch.theaureview.com/wp-content/uploads/2019/09/Annotation-2019-09-05-090827.jpg"/>
  <meta property="og:image:url" content="http://launch.theaureview.com/wp-content/uploads/2019/09/Annotation-2019-09-05-090827.jpg"/>
  <meta property="article:published_time" content="2019-09-05T09:35:48+00:00"/>
  <meta property="article:modified_time" content="2019-09-05T09:37:48+00:00" />
  <meta property="og:updated_time" content="2019-09-05T09:37:48+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Video Games"/>
  <meta property="article:publisher" content="https://www.facebook.com/theaureview"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Here&#039;s everything Nintendo announced during this morning&#039;s massive Nintendo Direct"/>
  <meta itemprop="headline" content="Here&#039;s everything Nintendo announced during this morning&#039;s massive Nintendo Direct"/>
  <meta itemprop="description" content="Nintendo went all in this morning."/>
  <meta itemprop="image" content="http://launch.theaureview.com/wp-content/uploads/2019/09/Annotation-2019-09-05-090827.jpg"/>
  <meta itemprop="datePublished" content="2019-09-05"/>
  <meta itemprop="dateModified" content="2019-09-05T09:37:48+00:00" />
  <meta itemprop="author" content="David Smith"/>
  <!--<meta itemprop="publisher" content="The AU Review"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Here&#039;s everything Nintendo announced during this morning&#039;s massive Nintendo Direct"/>
  <meta name="twitter:url" content="http://launch.theaureview.com/games/everything-nintendo-direct-september/"/>
  <meta name="twitter:description" content="Nintendo went all in this morning."/>
  <meta name="twitter:image" content="http://launch.theaureview.com/wp-content/uploads/2019/09/Annotation-2019-09-05-090827.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@RhunWords"/>
  <meta name="twitter:site" content="@theaureview"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
	<meta name="description" content="Australia's leading independent music, arts, travel, film, gaming and lifestyle publication since 2008, with daily reviews, photos, premieres, playlists, news, podcasts, opinions, features, release dates and more." />
	<meta name="keywords" content="discovery, playlists, music, albums, non-profit, Australia, Travel, Abroad, Live Music, SXSW, Asian Music, Asia, Culture, Food, Canadian Music Week, CMJ, The Great Escape, Liverpool Sound City, Photos, Photo Galleries, Photography, News, Industry, Gossip, Release Dates, Tour Dates, Schedules, Bands, Breaking news, Live, Reviews, Album Reviews, Perth, Wollongong, Byron Bay, Adelaide, Sydney, Melbourne, Brisbane, Hobart, Launceston, Hunter Valley, Setlists, Video, Photos, Twitter Feeds, External Links, Featured Gigs, Special Features, Editorials, Music, Interviews, Arts, Film, Lifestyle, International, Podcasts, Films, TV, Streaming, Gaming, Video Games, PS4, PS3, Playstation, Xbox, Nintendo, Film, Movies, The Iris, Technology, music discovery"/>
<meta name="alexaVerifyID" content="R28MgW1mEgHjAkkSgmSE5S1uj8c"/>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9851146-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9851146-14');
</script>

	
</head>


<body class="post-template-default single single-post postid-28382 single-format-standard wp-custom-logo group-blog">
	
	<script>!function(){var a,b="24881cf7",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();</script>

<script>ggv2id='24881cf7';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
	
<header  style="background:url(http://launch.theaureview.com/wp-content/uploads/2018/08/cropped-BGCOLOR.jpg)" >
	<!-- top-bar -->
	<section class="pri-bg-color top-nav">
		<div class="container">
			<div class="row">
				<div class="col-sm-5 text-left">
									</div>
				<div class="col-sm-7 text-right search-social">
					<div class="search-top"><form role="search" method="get" class="search-form" action="http://launch.theaureview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
					<div class="social-icons">
				        <ul class="list-inline">
				            					            	<li class="facebook"><a href="http://www.facebook.com/theaureview" target="_blank"><i class="fa fa-facebook"></i></a></li>
				            					            	<li class="twitter"><a href="http://www.twitter.com/theaureview" target="_blank"><i class="fa fa-twitter"></i></a></li>
				            					            	<li class="youtube-play"><a href="http://www.youtube.com/theaureview" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
				            					            	<li class="instagram"><a href="http://www.instagram.com/theaureview" target="_blank"><i class="fa fa-instagram"></i></a></li>
				            				    	</ul>
					</div>
				</div>
			</div>
		</div>
	</section>
	<!-- top-bar -->

	<section class="logo">
		<div class="container">
			<div class="row">
			<!-- Brand and toggle get grouped for better mobile display -->		
			<div align="center">			
				
				<a href="http://launch.theaureview.com/" /><img src="http://launch.theaureview.com/wp-content/uploads/2018/08/aulogo2018.png" width="210" hspace="20" /></a>
				
				<p>
					 
				</p>
				
				


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top NEW AU -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7707165528533811"
     data-ad-slot="3815818905"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>




				
				</div>
			</div>
		</div> <!-- /.end of container -->
	</section> <!-- /.end of section -->
	<section  class="sec-bg-color main-nav">
		<div class="container">
			<nav class="navbar navbar-inverse">
		      	<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
			        <span class="sr-only">Toggle navigation</span>
			        <span class="icon-bar"></span>
			        <span class="icon-bar"></span>
			        <span class="icon-bar"></span>
		      	</button>	    
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">  							
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41 dropdown"><a title="Music" href="http://launch.theaureview.com/category/music/">Music <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a title="New Music" href="http://launch.theaureview.com/category/music/new-music/">New Music</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a title="Interviews" href="http://launch.theaureview.com/category/music/interviews-music/">Interviews</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a title="Features" href="http://launch.theaureview.com/category/music/features/">Features</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a title="Live Reviews" href="http://launch.theaureview.com/category/music/live-reviews/">Live Reviews</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a title="Live Photos" href="http://launch.theaureview.com/category/music/live-photos/">Live Photos</a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265"><a title="News" href="http://launch.theaureview.com/category/music/news-music/">News</a></li>
	<li id="menu-item-1648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1648"><a title="Gig Guides" href="http://launch.theaureview.com/category/music/gig-guides/">Gig Guides</a></li>
	<li id="menu-item-1649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649"><a title="Album Reviews" href="http://launch.theaureview.com/category/music/album-reviews/">Album Reviews</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145 dropdown"><a title="Arts" href="http://launch.theaureview.com/category/arts/">Arts <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a title="Comedy" href="http://launch.theaureview.com/category/arts/comedy/">Comedy</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a title="Theatre" href="http://launch.theaureview.com/category/arts/theatre/">Theatre</a></li>
	<li id="menu-item-1646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646"><a title="News" href="http://launch.theaureview.com/category/arts/news-arts/">News</a></li>
</ul>
</li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124 dropdown"><a title="Film &amp; TV" href="http://launch.theaureview.com/watch/">Film &#038; TV <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a title="Film" href="http://launch.theaureview.com/category/watch/film/">Film</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a title="TV &amp; Streaming" href="http://launch.theaureview.com/category/watch/tv/">TV &#038; Streaming</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255"><a title="Australian Cinema Release Dates" href="http://launch.theaureview.com/film-release-dates/">Australian Cinema Release Dates</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45 dropdown"><a title="Travel &amp; Lifestyle" href="http://launch.theaureview.com/category/travel/">Travel &#038; Lifestyle <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a title="Features" href="http://launch.theaureview.com/category/travel/features-travel/">Features</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a title="News" href="http://launch.theaureview.com/category/travel/news-travel/">News</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a title="Flight Reviews" href="http://launch.theaureview.com/category/travel/flight-reviews/">Flight Reviews</a></li>
	<li id="menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647"><a title="Hotel Reviews" href="http://launch.theaureview.com/category/travel/hotels/">Hotel Reviews</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a title="Food &amp; Drink" href="http://launch.theaureview.com/category/travel/dining/">Food &#038; Drink</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a title="Luxury Travel" href="http://launch.theaureview.com/category/travel/luxury-travel/">Luxury Travel</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47 dropdown"><a title="Games &amp; Tech" href="http://launch.theaureview.com/category/games/">Games &#038; Tech <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123"><a title="Video Games" href="http://launch.theaureview.com/category/games/">Video Games</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a title="Technology" href="http://launch.theaureview.com/category/technology/">Technology</a></li>
	<li id="menu-item-1645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1645"><a title="Australian Video Game Release Dates" href="http://launch.theaureview.com/australian-video-game-release-dates/">Australian Video Game Release Dates</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a title="Books" href="http://launch.theaureview.com/category/books/">Books</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a title="Competitions" href="http://launch.theaureview.com/category/competitions/">Competitions</a></li>
<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663"><a title="Aussies Abroad" href="http://launch.theaureview.com/category/travel/aussies-abroad/">Aussies Abroad</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a title="Join the AU" href="http://launch.theaureview.com/join/">Join the AU</a></li>
</ul></div>			        
			    </div> <!-- /.end of collaspe navbar-collaspe -->
			</nav>
		</div>

	</section>



</header>  <!-- Top News  -->
  <section class="top-news spacer">
      <div class="container">
        <div class="inside-wrapper">
                
            
            <div id="owl-topnews" class="owl-carousel">
                                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/travel/the-ultimate-guide-to-bangkoks-world-famous-street-food/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/09/moo-ping-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/travel/the-ultimate-guide-to-bangkoks-world-famous-street-food/" rel="bookmark">The ultimate guide to Bangkok&#8217;s world famous street food</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> September 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/music/track-of-the-day-pusha-t-feat-kash-doll-sociopath-2019/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/08/pusha-t--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/music/track-of-the-day-pusha-t-feat-kash-doll-sociopath-2019/" rel="bookmark">Track of the Day: Pusha T Feat. Kash Doll &#8220;Sociopath&#8221; (2019)</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> September 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/games/everything-nintendo-direct-september/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/09/Annotation-2019-09-05-090827-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/games/everything-nintendo-direct-september/" rel="bookmark">Here&#8217;s everything Nintendo announced during this morning&#8217;s massive Nintendo Direct</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> September 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/watch/film/film-review-tabernacle-101-is-a-frustrating-experience-that-never-feels-remotely-organic/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/09/MV5BMDk1MzQzNGUtYTAyZS00ZjgyLTkwZmYtYjg0YWQyZTg0YzlmXkEyXkFqcGdeQXVyMjY1NTMyNzk@._V1_-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/watch/film/film-review-tabernacle-101-is-a-frustrating-experience-that-never-feels-remotely-organic/" rel="bookmark">Film Review: <i>Tabernacle 101</i> is a frustrating experience that never feels remotely organic</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> September 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/music/exclusive-album-premiere-dean-manning-sunday-mountain-2019/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/09/Dean_Manning_-1024-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/music/exclusive-album-premiere-dean-manning-sunday-mountain-2019/" rel="bookmark">Exclusive Album Premiere: Dean Manning &#8211; <i>Sunday Mountain</i>  (2019)</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> September 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/travel/young-henrys-and-hartsyard-are-doing-bottomless-lunches-in-newtown-this-month/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/09/Hartsyard_CREDIT_StevenWoodburn_20190116-39-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/travel/young-henrys-and-hartsyard-are-doing-bottomless-lunches-in-newtown-this-month/" rel="bookmark">Young Henrys and Hartsyard are doing bottomless lunches in Newtown this month</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> September 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/watch/it-chapter-two-review-terrifying-and-touching-a-masterful-sequel/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/09/it-chapter-two--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/watch/it-chapter-two-review-terrifying-and-touching-a-masterful-sequel/" rel="bookmark"><i>It Chapter Two</i> Review: Terrifying and touching &#8211; a masterful sequel</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> September 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                          <div class="item">
                  <div class="news-snippet">
                                          <a href="http://launch.theaureview.com/games/monster-hunter-world-iceborne/" rel="bookmark" class="featured-image"><img width="150" height="150" src="http://launch.theaureview.com/wp-content/uploads/2019/09/564867-iceborne-monster-hunter-rumour-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
                      
                  <!-- summary -->
                  <div class="summary">
                    <h4 class="news-title"><a href="http://launch.theaureview.com/games/monster-hunter-world-iceborne/" rel="bookmark"><i>Monster Hunter World: Iceborne</i> Review: Cold, hard world</a></h4>
                    <small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> September 5, 2019</small>
                  </div>
                  <!-- summary -->
                  </div>
              </div>
                      </div>
      </div>
    </div>  <!-- /.end of container -->
  </section>  <!-- /.end of section -->
  <!-- Top News  -->

<div class="inside-page">
<div class="container">
  <div class="row">
        <div class="col-sm-8">


<section class="page-section">

      <div class="detail-content">
           	
      	                    
  	      
<div class="page-title">
  <h1>Here&#8217;s everything Nintendo announced during this morning&#8217;s massive Nintendo Direct</h1>
</div>

<div class="single-post">
  <div class="info">
    <ul class="list-inline">
          <li>
        <a href="http://launch.theaureview.com/author/david-smith/">
                    <div class="author-image"> 
          <img alt='' src='http://1.gravatar.com/avatar/150a4215ed9fea752624badb730eccfc?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/150a4215ed9fea752624badb730eccfc?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
             David Smith</a></li>
      <li><i class="fa fa-clock-o"></i> <a href="http://launch.theaureview.com/2019/09/05/">September 5, 2019</a></li>
    </ul>
  </div>

  <div class="post-content">
    <figure class="feature-image">
              <img width="1920" height="1080" src="http://launch.theaureview.com/wp-content/uploads/2019/09/Annotation-2019-09-05-090827.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://launch.theaureview.com/wp-content/uploads/2019/09/Annotation-2019-09-05-090827.jpg 1920w, http://launch.theaureview.com/wp-content/uploads/2019/09/Annotation-2019-09-05-090827-703x395.jpg 703w, http://launch.theaureview.com/wp-content/uploads/2019/09/Annotation-2019-09-05-090827-768x432.jpg 768w, http://launch.theaureview.com/wp-content/uploads/2019/09/Annotation-2019-09-05-090827-1024x576.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" />       
    </figure>
    
    <article>
      <p>Nintendo were not messing around this morning. After announcing yesterday that a 40-minute Nintendo Direct broadcast was scheduled for 8am AEST this morning, the Big N followed through with an E3 level slew of announcements.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/8TVE44feo_I?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>There&#8217;s so much to get through that we&#8217;re just going to bulletpoint this and sprinkle some trailers. Ready? Here we go.</p>
<ul>
<li> <em>Overwatch </em>(15 October, 2019)</li>
</ul>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/VrXoFPYU90M?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<ul>
<li>New <em>Luigi&#8217;s Mansion 3 </em>multiplayerdetails (October 31, 2019)</li>
<li><em>Super Kirby Clash</em> (out today, free-to-play)</li>
<li><em>Trials of Mana </em>(release date confirmed: April 24, 2020)</li>
<li><em>Return of the Obra Dinn </em>(Q3 2019)</li>
<li>Game Freak&#8217;s <em>Little Town Hero </em>drops October 16</li>
<li>Banjo and Kazooie arrive in <em>Super Smash Bros. Ultimate </em>TODAY. Download them now seperately or as part of your Fighter&#8217;s Pass DLC</li>
<li>SNK&#8217;s <em>Fatal Fury</em> also confirmed for Smash DLC, with Terry Bogart joining the roster.</li>
<li>Further, new fighters are now in development beyond the end of the current Fighter&#8217;s Pass. Smash Bros Ultimate isn&#8217;t done yet.</li>
<li><em>Fire Emblem </em>characters are coming to music idol adventure <em>Tokyo Mirage Sessions #FE Encore</em></li>
<li><em>Deadly Premonition 2: A Blessing in</em> <em>Disguise </em>announced for Switch in 2020</li>
<li><em>Deadly Premonition 1, </em>now retitled <em>Deadly Premonition Origins</em>, coming to Switch today</li>
<li><em>Divinity: Original Sin 2</em> is out on Switch today</li>
<li>Bethesda announes that the highly underrated <em>Doom 64</em> is coming to Switch, for its 25th anniversay, on November 22, 2019</li>
<li><em>Rogue Company</em> is a new multiplayer title from Hi-Rez Studios coming in 2020</li>
<li><em>Pokemon Sword/Shield </em>goes deep on character and Pokemon customisation, along with care and play outside of battle</li>
<li><em>Super Nintendo Entertainment System Nintendo Switch Online</em> (yes that&#8217;s really what it&#8217;s called) brings a swath of the SNES&#8217; greatest games to its library starting tomorrow, September 6. If you&#8217;re subbed to Nintendo Switch Online and are tired of the damned NES games, its time to upgrade</li>
<li>Additionally, Nintendo is also releasing an exclusive wireless SNES controller is coming to the NSO online store exclusively for subscribers</li>
</ul>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/FxnUT1goPL8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<ul>
<li><em>Tetris 99</em> is adding a new mode that only people who&#8217;ve claimed the #1 spot before can access. Also adding 2 player share battle on the one console.</li>
<li><em>Mario + Sonic at the Olympic Games </em>features a single player mode that sends Mario, Sonic, Bowser and Eggman back to the 1964 Tokyo Games</li>
<li><em>Daemon X Machina</em> is getting a new prologue demo, and your progress will carry over to the full game next week</li>
<li>Classic adventure title <em>Star Wars: Jedi Knight 2: Jedi Outcast</em> is coming to Switch on September 24, 2019</li>
<li><em>Assassin&#8217;s Creed: Rebel Collection </em>brings AC4 and AC Rogue (two of the best AC games ever made in this writer&#8217;s opinion) to the Switch</li>
<li>Free to play <em>Monster Hunter</em>-like <em>Dauntless </em>comes to Switch, features cross-play with other platforms</li>
<li>So much <em>Animal Crossing </em>crafting!!</li>
<li>Finally, <em>Xenoblade Chronicles: Definitive Edition</em> comes to Switch in 2020</li>
</ul>
<p>That&#8217;s &#8230; a lot. We&#8217;ve embedded the whole 40 minute broadcast at the top of the piece for your delectation. It also includes a 10 minute walkthrough of Banjo Kazooie in Smash by <em>Smash Brothers Ultimate </em>director Masahiro Sakurai that is well worth sticking around for.</p>
<p>Nintendo, you didn&#8217;t need to go that hard but you did, and  we&#8217;re grateful.</p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.90'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Posts</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-24845 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://launch.theaureview.com/games/my-friend-pedro-review/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://launch.theaureview.com/wp-content/uploads/2019/07/ss_2401d30b70d871934267a3b079c0d32cd074ca07.1920x1080-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">My Friend Pedro Review: Tony Hawk’s Pro Shoo...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-26496 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://launch.theaureview.com/games/fire-emblem-three-houses-review/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://launch.theaureview.com/wp-content/uploads/2019/07/SW_FireEmblemThreeHouses_ND0213_SCRN_07-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Fire Emblem: Three Houses Review: Defense against ...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-15021 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://launch.theaureview.com/games/games-review-pikunikus-charming-visuals-mask-a-surprisingly-sinister-adventure/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://launch.theaureview.com/wp-content/uploads/2019/01/maxresdefault-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Games Review: Pikuniku‘s charming visuals ma...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-5979 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://launch.theaureview.com/games/games-review-the-world-ends-with-you-final-remix-switch-2018-a-hidden-gem-makes-a-triumphant-return/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://launch.theaureview.com/wp-content/uploads/2018/10/world-ends-with-you-final-remix-2-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Games Review: The World Ends With You: Final Remix...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-5343 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://launch.theaureview.com/games/games-review-the-low-road-switch-2018-is-a-small-indie-gem-in-need-of-a-little-polishing/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://launch.theaureview.com/wp-content/uploads/2018/10/thelowroad-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Games Review:  The Low Road  (Switch, 2018) is a s...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://launch.theaureview.com/games/everything-nintendo-direct-september/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Like it? Share it!</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flaunch.theaureview.com%2Fgames%2Feverything-nintendo-direct-september%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Here%27s%20everything%20Nintendo%20announced%20during%20this%20morning%27s%20massive%20Nintendo%20Direct&url=http%3A%2F%2Flaunch.theaureview.com%2Fgames%2Feverything-nintendo-direct-september%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/theaureview" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Flaunch.theaureview.com%2Fgames%2Feverything-nintendo-direct-september%2F&title=Here%27s%20everything%20Nintendo%20announced%20during%20this%20morning%27s%20massive%20Nintendo%20Direct")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Flaunch.theaureview.com%2Fgames%2Feverything-nintendo-direct-september%2F&title=Here%27s%20everything%20Nintendo%20announced%20during%20this%20morning%27s%20massive%20Nintendo%20Direct")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://launch.theaureview.com/games/everything-nintendo-direct-september/', 'Here%27s%20everything%20Nintendo%20announced%20during%20this%20morning%27s%20massive%20Nintendo%20Direct', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='http://launch.theaureview.com/games/everything-nintendo-direct-september/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flaunch.theaureview.com%2Fgames%2Feverything-nintendo-direct-september%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Here%27s%20everything%20Nintendo%20announced%20during%20this%20morning%27s%20massive%20Nintendo%20Direct&url=http%3A%2F%2Flaunch.theaureview.com%2Fgames%2Feverything-nintendo-direct-september%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/theaureview" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Flaunch.theaureview.com%2Fgames%2Feverything-nintendo-direct-september%2F&title=Here%27s%20everything%20Nintendo%20announced%20during%20this%20morning%27s%20massive%20Nintendo%20Direct")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Flaunch.theaureview.com%2Fgames%2Feverything-nintendo-direct-september%2F&title=Here%27s%20everything%20Nintendo%20announced%20during%20this%20morning%27s%20massive%20Nintendo%20Direct")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Here%27s%20everything%20Nintendo%20announced%20during%20this%20morning%27s%20massive%20Nintendo%20Direct http%3A%2F%2Flaunch.theaureview.com%2Fgames%2Feverything-nintendo-direct-september%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://launch.theaureview.com/games/everything-nintendo-direct-september/', 'Here%27s%20everything%20Nintendo%20announced%20during%20this%20morning%27s%20massive%20Nintendo%20Direct', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>      
           
    </article>

    </div>

          <div class="author-post clearfix">
                          <div class="author-image"> 
            <a href="http://launch.theaureview.com/author/david-smith/"><img alt='' src='http://1.gravatar.com/avatar/150a4215ed9fea752624badb730eccfc?s=75&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/150a4215ed9fea752624badb730eccfc?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></a>
          </div>
                <div class="author-details">
        <h4><a href="http://launch.theaureview.com/author/david-smith/">David Smith</a></h4>
        <p>David Smith is the games and technology editor at The AU Review. He has previously worked as a freelance games journalist and critic, appearing on PC World Australia. He tweets at @RhunWords and plays the odd game at twitch.tv/RhunWords when the internet works.</p>
        </div>
      </div>
    

  </div>


            
 Tags: <a href="http://launch.theaureview.com/tag/animal-crossing-new-horizons/" rel="tag">Animal Crossing: New Horizons</a>, <a href="http://launch.theaureview.com/tag/assassins-creed/" rel="tag">Assassin's Creed</a>, <a href="http://launch.theaureview.com/tag/daemon-x-machina/" rel="tag">Daemon X Machina</a>, <a href="http://launch.theaureview.com/tag/dauntless/" rel="tag">Dauntless</a>, <a href="http://launch.theaureview.com/tag/mario-sonic-at-the-olympic-games/" rel="tag">Mario + Sonic at the Olympic Games</a>, <a href="http://launch.theaureview.com/tag/nintendo/" rel="tag">Nintendo</a>, <a href="http://launch.theaureview.com/tag/nintendo-direct/" rel="tag">Nintendo Direct</a>, <a href="http://launch.theaureview.com/tag/nintendo-switch/" rel="tag">Nintendo Switch</a>, <a href="http://launch.theaureview.com/tag/overwatch/" rel="tag">Overwatch</a>, <a href="http://launch.theaureview.com/tag/pokemon-sword-shield/" rel="tag">Pokemon Sword/Shield</a>, <a href="http://launch.theaureview.com/tag/super-nintendo/" rel="tag">Super Nintendo</a>, <a href="http://launch.theaureview.com/tag/switch/" rel="tag">Switch</a><br /><br /> 
		  
        
    
   

                  </div><!-- /.end of deatil-content -->
  			 
</section> <!-- /.end of section -->  
			
			<script src="https://sbhc.portalhc.com/190142/searchbox/437809"></script>
			
</div>
    <div class="col-sm-4"><br><br>
<div id="secondary" class="widget-area" role="complementary" align="right">
	<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New 300 RHS -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7707165528533811"
     data-ad-slot="4107462940"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">The AU Spotify Playlist</h3><div class="textwidget custom-html-widget"><iframe src="https://open.spotify.com/embed/user/theaureview/playlist/4UWYHQZ83r0lhP530Qy2Il" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widget-title">Subscribe to the AU Newsletter</h3><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//theaureview.us11.list-manage.com/subscribe/post?u=e2246a4ec85cf772b33581806&amp;id=b3e57ed189" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Enter your E-mail Address and join our mailing list for exclusive content, competitions and more! </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e2246a4ec85cf772b33581806_b3e57ed189" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"e2246a4ec85cf772b33581806","lid":"b3e57ed189","uniqueMethods":true}) })</script></div></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/theaureview">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theaureview" data-width="300"  data-height="300" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theaureview"><a href="https://www.facebook.com/theaureview">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Now Trending</h3><ul>				<li>
										<a href="http://launch.theaureview.com/travel/kfc-have-brought-back-their-ungodly-zinger-pie/" class="bump-view" data-bump-view="tp">
						KFC have brought back their ungodly Zinger Pie					</a>
									</li>
							<li>
										<a href="http://launch.theaureview.com/travel/five-things-to-do-in-sydney-over-the-next-few-weeks-september-october-2019/" class="bump-view" data-bump-view="tp">
						Six things to do in Sydney over the next few weeks: September-October 2019					</a>
									</li>
							<li>
										<a href="http://launch.theaureview.com/music/five-australian-country-music-artists-you-should-be-watching-in-2019/" class="bump-view" data-bump-view="tp">
						Five Australian country music artists you should be watching in 2019					</a>
									</li>
							<li>
										<a href="http://launch.theaureview.com/travel/malindo-air-kuala-lumpur-sydney/" class="bump-view" data-bump-view="tp">
						Flight Review: How does Malindo Air compare on the Kuala Lumpur to Singapore route? (OD805)					</a>
									</li>
							<li>
										<a href="http://launch.theaureview.com/travel/young-henrys-and-hartsyard-are-doing-bottomless-lunches-in-newtown-this-month/" class="bump-view" data-bump-view="tp">
						Young Henrys and Hartsyard are doing bottomless lunches in Newtown this month					</a>
									</li>
							<li>
										<a href="http://launch.theaureview.com/travel/rockpool-bar-grill-sydney-to-host-steak-dinners-of-rare-and-exclusive-cuts/" class="bump-view" data-bump-view="tp">
						Rockpool Bar &amp; Grill Sydney to host steak dinners of rare and exclusive cuts					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-width="300" data-height="498" data-theme="light" data-link-color="#2c4162" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/theaureview" href="https://twitter.com/theaureview">My Tweets</a></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- the AU and The Iris NEW -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-7707165528533811" data-ad-slot="7805688713"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- theaureview.com - theaureview.com 300x250 - 300x250 -->
<script src="https://js.gumgum.com/slot.js"></script>
<div style="width:300px;height:250px" data-gg-slot='38197'></div></div></aside></div><!-- #secondary -->    </div>
    </div>
</div>
</div>
	<footer class="sec-bg-color">
		<div class="container">
			</div>
	</footer>
		<div class="copyright text-center spacer">
			
				



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The AU 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7707165528533811"
     data-ad-slot="2800079511"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





			<BR><BR>
				Copyright © 2008-19 <a href="http://www.heathmedia.com.au/" target="_blank" />Heath Media</a> | <a href="http://launch.theaureview.com/contact/" target="_blank" />Contact Us</a> | <a href="http://launch.theaureview.com/join/" target="_blank" />Join Us</a> | Visit our Sister Site: <a href="http://www.helloasia.com.au/" target="_blank" />Hello Asia!</a>
		</div>
		<div class="scroll-top-wrapper"> <span class="scroll-top-inner"><i class="fa fa-2x fa-angle-up"></i></span></div> 
		
			<div style="display:none">
	<div class="grofile-hash-map-150a4215ed9fea752624badb730eccfc">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.90'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/bootstrap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/wow.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/owl.carousel.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/jquery.vticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/themes/magazine-newspaper/js/script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.26'></script>
<script type='text/javascript' src='http://launch.theaureview.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'149202640',post:'28382',tz:'10',srv:'launch.theaureview.com'} ]);
	_stq.push([ 'clickTrackerInit', '149202640', '28382' ]);
</script>
	</body>
</html>